summaryrefslogtreecommitdiff
path: root/dev-python/ansicolor/ansicolor-0.2.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/ansicolor/ansicolor-0.2.1.ebuild')
-rw-r--r--dev-python/ansicolor/ansicolor-0.2.1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/ansicolor/ansicolor-0.2.1.ebuild b/dev-python/ansicolor/ansicolor-0.2.1.ebuild
new file mode 100644
index 000000000000..e042e1b6f104
--- /dev/null
+++ b/dev-python/ansicolor/ansicolor-0.2.1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 pypy )
+
+inherit distutils-r1
+
+DESCRIPTION="Produce ansi color output and colored highlighting and diffing"
+HOMEPAGE="https://github.com/numerodix/ansicolor"
+SRC_URI="
+ mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz
+ https://github.com/numerodix/ansicolor/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+SLOT="0"
+LICENSE="Apache-2.0"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+IUSE=""
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"