summaryrefslogtreecommitdiff
path: root/dev-python/alabaster/alabaster-0.7.11.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/alabaster/alabaster-0.7.11.ebuild')
-rw-r--r--dev-python/alabaster/alabaster-0.7.11.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/dev-python/alabaster/alabaster-0.7.11.ebuild b/dev-python/alabaster/alabaster-0.7.11.ebuild
new file mode 100644
index 000000000000..20be9d08b437
--- /dev/null
+++ b/dev-python/alabaster/alabaster-0.7.11.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
+
+inherit distutils-r1
+
+DESCRIPTION="A configurable sidebar-enabled Sphinx theme"
+HOMEPAGE="https://github.com/bitprophet/alabaster"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x64-solaris ~amd64-fbsd"
+SLOT="0"
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"