summaryrefslogtreecommitdiff
path: root/dev-python/adblock/adblock-0.6.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/adblock/adblock-0.6.0.ebuild')
-rw-r--r--dev-python/adblock/adblock-0.6.0.ebuild3
1 files changed, 3 insertions, 0 deletions
diff --git a/dev-python/adblock/adblock-0.6.0.ebuild b/dev-python/adblock/adblock-0.6.0.ebuild
index bbb494479d4f..2204153a01f8 100644
--- a/dev-python/adblock/adblock-0.6.0.ebuild
+++ b/dev-python/adblock/adblock-0.6.0.ebuild
@@ -106,6 +106,9 @@ python_test() {
# unimportant (for us) test that uses the dir that we delete below
# so pytest does not try to load it while lacking extensions
tests/test_typestubs.py::test_functions_and_methods_exist_in_rust
+ # FileNotFound exception test that triggers a new assertion in
+ # python:3.13[debug], not an issue for normal usage (bug #931898)
+ tests/test_engine.py::test_serde_file
)
local EPYTEST_IGNORE=(
# not very meaningful here (e.g. validates changelog),