summaryrefslogtreecommitdiff
path: root/dev-php/swoole/swoole-4.4.12.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/swoole/swoole-4.4.12.ebuild')
-rw-r--r--dev-php/swoole/swoole-4.4.12.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-php/swoole/swoole-4.4.12.ebuild b/dev-php/swoole/swoole-4.4.12.ebuild
index dd3020308708..4d978ebbd611 100644
--- a/dev-php/swoole/swoole-4.4.12.ebuild
+++ b/dev-php/swoole/swoole-4.4.12.ebuild
@@ -49,14 +49,14 @@ RDEPEND="${DEPEND}"
IUSE="debug http2 mysql sockets ssl"
src_configure() {
- # JEMalloc not included as it refuses to find a ${EROOT}/usr/includes/jemalloc subdirectory
+ # JEMalloc not included as it refuses to find a ${ESYSROOT}/usr/includes/jemalloc subdirectory
local PHP_EXT_ECONF_ARGS=(
--enable-swoole
$(use_enable debug)
$(use_enable http2)
$(use_enable mysql mysqlnd)
$(use_enable ssl openssl)
- $(use_with ssl openssl-dir "${EROOT}/usr")
+ $(use_with ssl openssl-dir "${ESYSROOT}/usr")
$(use_enable sockets)
)