summaryrefslogtreecommitdiff
path: root/dev-php/pecl-dbase/pecl-dbase-7.1.0_rc2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/pecl-dbase/pecl-dbase-7.1.0_rc2.ebuild')
-rw-r--r--dev-php/pecl-dbase/pecl-dbase-7.1.0_rc2.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-php/pecl-dbase/pecl-dbase-7.1.0_rc2.ebuild b/dev-php/pecl-dbase/pecl-dbase-7.1.0_rc2.ebuild
new file mode 100644
index 000000000000..86cf3a4e3909
--- /dev/null
+++ b/dev-php/pecl-dbase/pecl-dbase-7.1.0_rc2.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="7"
+
+USE_PHP="php7-2 php7-3 php7-4 php8-0"
+
+MY_PV="${PV/_rc/RC}"
+PHP_EXT_PECL_FILENAME="dbase-${MY_PV}.tgz"
+
+inherit php-ext-pecl-r3
+
+KEYWORDS="~amd64 ~x86"
+
+DESCRIPTION="dBase database file access functions"
+LICENSE="PHP-3.01"
+SLOT="7"
+IUSE=""
+
+DEPEND=""
+RDEPEND="${DEPEND}"
+
+S="${WORKDIR}/${PHP_EXT_PECL_FILENAME%.tgz}"
+PHP_EXT_S="${S}"