summaryrefslogtreecommitdiff
path: root/dev-php/ca-bundle/ca-bundle-1.1.2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/ca-bundle/ca-bundle-1.1.2.ebuild')
-rw-r--r--dev-php/ca-bundle/ca-bundle-1.1.2.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-php/ca-bundle/ca-bundle-1.1.2.ebuild b/dev-php/ca-bundle/ca-bundle-1.1.2.ebuild
new file mode 100644
index 000000000000..60dc4ddfdaef
--- /dev/null
+++ b/dev-php/ca-bundle/ca-bundle-1.1.2.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="Find the system CA bundle or fall back to the Mozilla one"
+HOMEPAGE="https://github.com/composer/ca-bundle"
+SRC_URI="${HOMEPAGE}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ dev-lang/php:*
+ dev-php/fedora-autoloader"
+
+src_install() {
+ insinto /usr/share/php/Composer/CaBundle
+ doins src/CaBundle.php "${FILESDIR}/autoload.php"
+ dodoc README.md
+}