summaryrefslogtreecommitdiff
path: root/dev-php/PEAR-Cache_Lite/PEAR-Cache_Lite-1.8.2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/PEAR-Cache_Lite/PEAR-Cache_Lite-1.8.2.ebuild')
-rw-r--r--dev-php/PEAR-Cache_Lite/PEAR-Cache_Lite-1.8.2.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-php/PEAR-Cache_Lite/PEAR-Cache_Lite-1.8.2.ebuild b/dev-php/PEAR-Cache_Lite/PEAR-Cache_Lite-1.8.2.ebuild
new file mode 100644
index 000000000000..460d3047f136
--- /dev/null
+++ b/dev-php/PEAR-Cache_Lite/PEAR-Cache_Lite-1.8.2.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="6"
+
+inherit php-pear-r2
+
+KEYWORDS="alpha amd64 hppa ia64 ppc ppc64 sparc x86"
+DESCRIPTION="Fast and safe little cache system"
+LICENSE="LGPL-2.1"
+SLOT="0"
+IUSE="test"
+
+RDEPEND=">=dev-php/PEAR-PEAR-1.10.1"
+DEPEND="test? ( ${RDEPEND} )"
+DOCS=( README.md TODO docs/technical docs/examples )
+
+src_test() {
+ peardev run-tests -r || die
+}