summaryrefslogtreecommitdiff
path: root/dev-perl/syntax/syntax-0.4.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/syntax/syntax-0.4.0.ebuild')
-rw-r--r--dev-perl/syntax/syntax-0.4.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-perl/syntax/syntax-0.4.0.ebuild b/dev-perl/syntax/syntax-0.4.0.ebuild
new file mode 100644
index 000000000000..d04b091fb7fe
--- /dev/null
+++ b/dev-perl/syntax/syntax-0.4.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+MODULE_AUTHOR=PHAYLON
+MODULE_VERSION=0.004
+inherit perl-module
+
+DESCRIPTION="Activate syntax extensions"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="
+ virtual/perl-Carp
+ >=dev-perl/Data-OptList-0.104.0
+ dev-perl/namespace-clean
+"
+DEPEND="${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.300.0
+ test? (
+ >=virtual/perl-Test-Simple-0.940.0
+ )
+"