summaryrefslogtreecommitdiff
path: root/dev-perl/mime-construct/mime-construct-1.1100.0-r2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/mime-construct/mime-construct-1.1100.0-r2.ebuild')
-rw-r--r--dev-perl/mime-construct/mime-construct-1.1100.0-r2.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-perl/mime-construct/mime-construct-1.1100.0-r2.ebuild b/dev-perl/mime-construct/mime-construct-1.1100.0-r2.ebuild
new file mode 100644
index 000000000000..4a2e38667ad3
--- /dev/null
+++ b/dev-perl/mime-construct/mime-construct-1.1100.0-r2.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=ROSCH
+DIST_VERSION=1.11 # the author made 1.11 follow 1.9, so we need to be creative
+inherit perl-module
+
+DESCRIPTION="construct and optionally mail MIME messages"
+
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="amd64 ~ia64 ppc ~sparc x86"
+
+RDEPEND="
+ virtual/perl-MIME-Base64
+ dev-perl/Email-Date-Format
+ dev-perl/MIME-Types
+ dev-perl/Proc-WaitStat
+"
+BDEPEND="${RDEPEND}
+"
+
+PATCHES=( "${FILESDIR}/${PN}-add-date-header.patch" )