summaryrefslogtreecommitdiff
path: root/dev-perl/Test-ExpectAndCheck/Test-ExpectAndCheck-0.60.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Test-ExpectAndCheck/Test-ExpectAndCheck-0.60.0.ebuild')
-rw-r--r--dev-perl/Test-ExpectAndCheck/Test-ExpectAndCheck-0.60.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/Test-ExpectAndCheck/Test-ExpectAndCheck-0.60.0.ebuild b/dev-perl/Test-ExpectAndCheck/Test-ExpectAndCheck-0.60.0.ebuild
new file mode 100644
index 000000000000..01dc16978bde
--- /dev/null
+++ b/dev-perl/Test-ExpectAndCheck/Test-ExpectAndCheck-0.60.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=PEVANS
+DIST_VERSION=0.06
+inherit perl-module
+
+DESCRIPTION="expect/check-style unit testing with object methods"
+
+SLOT="0"
+KEYWORDS="~amd64"
+
+RDEPEND="
+ dev-perl/Future
+"
+BDEPEND="
+ ${RDEPEND}
+ >=dev-perl/Module-Build-0.400.400
+ test? (
+ dev-perl/Test2-Suite
+ )
+"