summaryrefslogtreecommitdiff
path: root/dev-perl/Pod-POM/Pod-POM-2.10.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Pod-POM/Pod-POM-2.10.0.ebuild')
-rw-r--r--dev-perl/Pod-POM/Pod-POM-2.10.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/Pod-POM/Pod-POM-2.10.0.ebuild b/dev-perl/Pod-POM/Pod-POM-2.10.0.ebuild
new file mode 100644
index 000000000000..1498732f56ce
--- /dev/null
+++ b/dev-perl/Pod-POM/Pod-POM-2.10.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+MODULE_AUTHOR=NEILB
+MODULE_VERSION=2.01
+inherit perl-module
+
+DESCRIPTION="POD Object Model"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="virtual/perl-parent"
+DEPEND="
+ test? (
+ >=dev-perl/YAML-0.67
+ dev-perl/File-Slurper
+ dev-perl/Test-Differences
+ )"
+
+SRC_TEST=do