summaryrefslogtreecommitdiff
path: root/dev-perl/Pod-POM-View-Restructured/Pod-POM-View-Restructured-1.0.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Pod-POM-View-Restructured/Pod-POM-View-Restructured-1.0.1.ebuild')
-rw-r--r--dev-perl/Pod-POM-View-Restructured/Pod-POM-View-Restructured-1.0.1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-perl/Pod-POM-View-Restructured/Pod-POM-View-Restructured-1.0.1.ebuild b/dev-perl/Pod-POM-View-Restructured/Pod-POM-View-Restructured-1.0.1.ebuild
new file mode 100644
index 000000000000..8f708b482965
--- /dev/null
+++ b/dev-perl/Pod-POM-View-Restructured/Pod-POM-View-Restructured-1.0.1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2018 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_AUTHOR=ALEXM
+DIST_VERSION=1.000001
+inherit perl-module
+
+DESCRIPTION="View for Pod::POM that outputs reStructuredText"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="
+ virtual/perl-Carp
+ virtual/perl-Data-Dumper
+ virtual/perl-Getopt-Long
+ dev-perl/Pod-POM
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-File-Spec
+ virtual/perl-Test-Simple
+ )
+"