summaryrefslogtreecommitdiff
path: root/dev-perl/Pod-Eventual/Pod-Eventual-0.94.3.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Pod-Eventual/Pod-Eventual-0.94.3.ebuild')
-rw-r--r--dev-perl/Pod-Eventual/Pod-Eventual-0.94.3.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/Pod-Eventual/Pod-Eventual-0.94.3.ebuild b/dev-perl/Pod-Eventual/Pod-Eventual-0.94.3.ebuild
new file mode 100644
index 000000000000..16fd80ccec52
--- /dev/null
+++ b/dev-perl/Pod-Eventual/Pod-Eventual-0.94.3.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=RJBS
+DIST_VERSION=0.094003
+DIST_EXAMPLES=("eg/*")
+inherit perl-module
+
+DESCRIPTION="read a POD document as a series of trivial events"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ virtual/perl-Carp
+ >=dev-perl/Mixin-Linewise-0.102.0
+"
+BDEPEND="
+ ${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.300.0
+ test? (
+ >=virtual/perl-Test-Simple-0.960.0
+ dev-perl/Test-Deep
+ )
+"