summaryrefslogtreecommitdiff
path: root/dev-perl/Net-DNS-SEC/Net-DNS-SEC-1.160.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Net-DNS-SEC/Net-DNS-SEC-1.160.0.ebuild')
-rw-r--r--dev-perl/Net-DNS-SEC/Net-DNS-SEC-1.160.0.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/dev-perl/Net-DNS-SEC/Net-DNS-SEC-1.160.0.ebuild b/dev-perl/Net-DNS-SEC/Net-DNS-SEC-1.160.0.ebuild
new file mode 100644
index 000000000000..940973998048
--- /dev/null
+++ b/dev-perl/Net-DNS-SEC/Net-DNS-SEC-1.160.0.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_AUTHOR=NLNETLABS
+DIST_VERSION=1.16
+inherit perl-module
+
+DESCRIPTION="DNSSEC extensions to Net::DNS"
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sparc ~x86 ~ppc-aix ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+IUSE="test"
+RESTRICT="!test? ( test )"
+
+RDEPEND="
+ >=virtual/perl-File-Spec-0.860.0
+ >=virtual/perl-MIME-Base64-2.110.0
+ >=dev-perl/Net-DNS-1.10.0
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ >=virtual/perl-Test-Simple-0.470.0
+ )
+"
+
+src_test() {
+ perl-module_src_test
+}