summaryrefslogtreecommitdiff
path: root/dev-perl/Net-DNS-Async/Net-DNS-Async-1.70.0-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Net-DNS-Async/Net-DNS-Async-1.70.0-r1.ebuild')
-rw-r--r--dev-perl/Net-DNS-Async/Net-DNS-Async-1.70.0-r1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-perl/Net-DNS-Async/Net-DNS-Async-1.70.0-r1.ebuild b/dev-perl/Net-DNS-Async/Net-DNS-Async-1.70.0-r1.ebuild
new file mode 100644
index 000000000000..cadb397f5960
--- /dev/null
+++ b/dev-perl/Net-DNS-Async/Net-DNS-Async-1.70.0-r1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+MODULE_AUTHOR=SHEVEK
+MODULE_VERSION=1.07
+inherit perl-module
+
+DESCRIPTION="Asynchronous DNS helper for high volume applications"
+
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+RDEPEND="dev-perl/Net-DNS"
+DEPEND="${RDEPEND}"
+
+SRC_TEST="do"
+
+src_test() {
+ # disable online test
+ mv "${S}"/t/02_resolve.t{,.disable} || die
+ perl-module_src_test
+}