summaryrefslogtreecommitdiff
path: root/dev-perl/Math-Vec/Math-Vec-1.10.0-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Math-Vec/Math-Vec-1.10.0-r1.ebuild')
-rw-r--r--dev-perl/Math-Vec/Math-Vec-1.10.0-r1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-perl/Math-Vec/Math-Vec-1.10.0-r1.ebuild b/dev-perl/Math-Vec/Math-Vec-1.10.0-r1.ebuild
new file mode 100644
index 000000000000..652b7a37cafa
--- /dev/null
+++ b/dev-perl/Math-Vec/Math-Vec-1.10.0-r1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+MODULE_AUTHOR=EWILHELM
+MODULE_VERSION=1.01
+inherit perl-module
+
+DESCRIPTION="Vectors for perl"
+
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE="test"
+
+RDEPEND=""
+DEPEND="${RDEPEND}
+ dev-perl/Module-Build
+ test? ( virtual/perl-Test-Simple )"
+
+SRC_TEST="do"