summaryrefslogtreecommitdiff
path: root/dev-perl/Log-Report/Log-Report-1.360.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Log-Report/Log-Report-1.360.0.ebuild')
-rw-r--r--dev-perl/Log-Report/Log-Report-1.360.0.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-perl/Log-Report/Log-Report-1.360.0.ebuild b/dev-perl/Log-Report/Log-Report-1.360.0.ebuild
new file mode 100644
index 000000000000..994918ee7697
--- /dev/null
+++ b/dev-perl/Log-Report/Log-Report-1.360.0.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=MARKOV
+DIST_VERSION=1.36
+DIST_EXAMPLES=("examples/*")
+inherit perl-module
+
+DESCRIPTION="Pluggable, multilingual handler driven problem reporting system"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ >=dev-perl/Devel-GlobalDestruction-0.90.0
+ >=virtual/perl-Encode-2.0.0
+ >=dev-perl/Log-Report-Optional-1.70.0
+ virtual/perl-Scalar-List-Utils
+ >=dev-perl/String-Print-0.910.0
+ >=virtual/perl-Sys-Syslog-0.270.0
+"
+BDEPEND="
+ ${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ >=virtual/perl-Test-Simple-0.860.0
+ )
+"