summaryrefslogtreecommitdiff
path: root/dev-perl/Lab-VXI11/Lab-VXI11-0.30.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Lab-VXI11/Lab-VXI11-0.30.0.ebuild')
-rw-r--r--dev-perl/Lab-VXI11/Lab-VXI11-0.30.0.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/dev-perl/Lab-VXI11/Lab-VXI11-0.30.0.ebuild b/dev-perl/Lab-VXI11/Lab-VXI11-0.30.0.ebuild
new file mode 100644
index 000000000000..4353c85b994e
--- /dev/null
+++ b/dev-perl/Lab-VXI11/Lab-VXI11-0.30.0.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_VERSION=0.03
+DIST_AUTHOR=AMBA
+KEYWORDS="~amd64 ~x86"
+inherit perl-module
+
+DESCRIPTION="Perl interface to the VXI-11 Test&Measurement backend"
+
+SLOT="0"
+
+RDEPEND="
+ net-libs/libtirpc
+"
+DEPEND="${RDEPEND}
+"
+BDEPEND="
+ ${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+"
+
+src_configure() {
+ myconf=(
+ OPTIMIZE="${CFLAGS} -I/usr/include/tirpc"
+ LIBS="-ltirpc"
+ )
+ perl-module_src_configure
+}