summaryrefslogtreecommitdiff
path: root/dev-perl/IO-Async/IO-Async-0.803.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/IO-Async/IO-Async-0.803.0.ebuild')
-rw-r--r--dev-perl/IO-Async/IO-Async-0.803.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-perl/IO-Async/IO-Async-0.803.0.ebuild b/dev-perl/IO-Async/IO-Async-0.803.0.ebuild
new file mode 100644
index 000000000000..7af4b8c7fd83
--- /dev/null
+++ b/dev-perl/IO-Async/IO-Async-0.803.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=PEVANS
+DIST_VERSION=0.803
+inherit perl-module
+
+DESCRIPTION="Asynchronous event-driven programming"
+
+SLOT="0"
+KEYWORDS="~amd64"
+
+RDEPEND="
+ dev-perl/Future
+ dev-perl/Struct-Dumb
+"
+BDEPEND="
+ dev-perl/Module-Build
+ test? (
+ dev-perl/Test2-Suite
+ dev-perl/Test-Future-IO-Impl
+ dev-perl/Test-Metrics-Any
+ )
+"