summaryrefslogtreecommitdiff
path: root/dev-perl/Gtk3-SimpleList/Gtk3-SimpleList-0.210.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Gtk3-SimpleList/Gtk3-SimpleList-0.210.0.ebuild')
-rw-r--r--dev-perl/Gtk3-SimpleList/Gtk3-SimpleList-0.210.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/Gtk3-SimpleList/Gtk3-SimpleList-0.210.0.ebuild b/dev-perl/Gtk3-SimpleList/Gtk3-SimpleList-0.210.0.ebuild
new file mode 100644
index 000000000000..db09532de5f1
--- /dev/null
+++ b/dev-perl/Gtk3-SimpleList/Gtk3-SimpleList-0.210.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_AUTHOR=TVIGNAUD
+DIST_VERSION=0.21
+inherit perl-module
+
+DESCRIPTION="A simple interface to GTK+ 3's complex MVC list widget"
+
+LICENSE="LGPL-2.1+"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+RESTRICT="!test? ( test )"
+
+RDEPEND="
+ dev-perl/Gtk3
+ virtual/perl-Carp
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-Test-Simple
+ )
+"