summaryrefslogtreecommitdiff
path: root/dev-perl/GooCanvas2-CairoTypes/GooCanvas2-CairoTypes-0.1.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/GooCanvas2-CairoTypes/GooCanvas2-CairoTypes-0.1.0.ebuild')
-rw-r--r--dev-perl/GooCanvas2-CairoTypes/GooCanvas2-CairoTypes-0.1.0.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-perl/GooCanvas2-CairoTypes/GooCanvas2-CairoTypes-0.1.0.ebuild b/dev-perl/GooCanvas2-CairoTypes/GooCanvas2-CairoTypes-0.1.0.ebuild
new file mode 100644
index 000000000000..e1d7f269acc3
--- /dev/null
+++ b/dev-perl/GooCanvas2-CairoTypes/GooCanvas2-CairoTypes-0.1.0.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_AUTHOR=ASOKOLOV
+DIST_VERSION=0.001
+inherit perl-module
+
+DESCRIPTION="Bridge between GooCanvas2 and Cairo types"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+RESTRICT="!test? ( test )"
+
+RDEPEND="
+ x11-libs/goocanvas:2.0[introspection]
+ dev-perl/Cairo
+ dev-perl/glib-perl
+ dev-perl/Gtk3
+"
+BDEPEND="${RDEPEND}
+ dev-perl/ExtUtils-Depends
+ dev-perl/ExtUtils-PkgConfig
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-File-Spec
+ )
+"