summaryrefslogtreecommitdiff
path: root/dev-perl/Getopt-Mixed/Getopt-Mixed-1.120.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Getopt-Mixed/Getopt-Mixed-1.120.0.ebuild')
-rw-r--r--dev-perl/Getopt-Mixed/Getopt-Mixed-1.120.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-perl/Getopt-Mixed/Getopt-Mixed-1.120.0.ebuild b/dev-perl/Getopt-Mixed/Getopt-Mixed-1.120.0.ebuild
new file mode 100644
index 000000000000..30e225fa0a05
--- /dev/null
+++ b/dev-perl/Getopt-Mixed/Getopt-Mixed-1.120.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+MODULE_AUTHOR=CJM
+MODULE_VERSION=1.12
+inherit perl-module
+
+DESCRIPTION="Getopt::Mixed is used for parsing mixed options"
+
+SLOT="0"
+KEYWORDS="alpha amd64 hppa ia64 ppc sparc x86"
+IUSE="test"
+
+RDEPEND="
+ virtual/perl-Carp
+ virtual/perl-Exporter
+"
+DEPEND="${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.300.0
+ test? ( virtual/perl-Test-Simple )
+"
+
+SRC_TEST=do