summaryrefslogtreecommitdiff
path: root/dev-perl/Geo-IP/Geo-IP-1.510.0-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Geo-IP/Geo-IP-1.510.0-r1.ebuild')
-rw-r--r--dev-perl/Geo-IP/Geo-IP-1.510.0-r1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-perl/Geo-IP/Geo-IP-1.510.0-r1.ebuild b/dev-perl/Geo-IP/Geo-IP-1.510.0-r1.ebuild
new file mode 100644
index 000000000000..2985be70e374
--- /dev/null
+++ b/dev-perl/Geo-IP/Geo-IP-1.510.0-r1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_AUTHOR=MAXMIND
+DIST_VERSION=1.51
+inherit perl-module
+
+DESCRIPTION="Look up country by IP Address"
+
+SLOT="0"
+KEYWORDS="~alpha amd64 arm arm64 ~hppa ~ia64 ppc ppc64 ~s390 sparc x86 ~amd64-linux ~x86-linux"
+IUSE=""
+
+DEPEND="dev-libs/geoip"
+RDEPEND="${DEPEND}"
+BDEPEND="${DEPEND}"
+
+src_configure() {
+ myconf="LIBS=-L/usr/$(get_libdir)"
+ perl-module_src_configure
+}