summaryrefslogtreecommitdiff
path: root/dev-perl/Font-TTF/Font-TTF-1.60.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Font-TTF/Font-TTF-1.60.0.ebuild')
-rw-r--r--dev-perl/Font-TTF/Font-TTF-1.60.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/Font-TTF/Font-TTF-1.60.0.ebuild b/dev-perl/Font-TTF/Font-TTF-1.60.0.ebuild
new file mode 100644
index 000000000000..702e7a8f8f6b
--- /dev/null
+++ b/dev-perl/Font-TTF/Font-TTF-1.60.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_AUTHOR=BHALLISSY
+DIST_VERSION=1.06
+inherit perl-module
+
+DESCRIPTION="module for compiling and altering fonts"
+
+LICENSE="Artistic-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~amd64-fbsd ~x86-fbsd"
+IUSE=""
+
+RDEPEND="
+ virtual/perl-IO-Compress
+ dev-perl/IO-String
+ dev-perl/XML-Parser
+"
+DEPEND="${RDEPEND}"
+
+src_test() {
+ perl_rm_files t/changes.t
+ perl-module_src_test
+}