summaryrefslogtreecommitdiff
path: root/dev-perl/Filesys-Df/Filesys-Df-0.920.0-r3.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Filesys-Df/Filesys-Df-0.920.0-r3.ebuild')
-rw-r--r--dev-perl/Filesys-Df/Filesys-Df-0.920.0-r3.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-perl/Filesys-Df/Filesys-Df-0.920.0-r3.ebuild b/dev-perl/Filesys-Df/Filesys-Df-0.920.0-r3.ebuild
new file mode 100644
index 000000000000..6c4c62ab0d6f
--- /dev/null
+++ b/dev-perl/Filesys-Df/Filesys-Df-0.920.0-r3.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_AUTHOR=IGUTHRIE
+DIST_VERSION=0.92
+inherit perl-module
+
+DESCRIPTION="Disk free based on Filesys::Statvfs"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+BDEPEND="
+ virtual/perl-ExtUtils-MakeMaker
+"
+src_compile() {
+ mymake=(
+ "OPTIMIZE=${CFLAGS}"
+ )
+ perl-module_src_compile
+}