summaryrefslogtreecommitdiff
path: root/dev-perl/ExtUtils-HasCompiler/ExtUtils-HasCompiler-0.24.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/ExtUtils-HasCompiler/ExtUtils-HasCompiler-0.24.0.ebuild')
-rw-r--r--dev-perl/ExtUtils-HasCompiler/ExtUtils-HasCompiler-0.24.0.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-perl/ExtUtils-HasCompiler/ExtUtils-HasCompiler-0.24.0.ebuild b/dev-perl/ExtUtils-HasCompiler/ExtUtils-HasCompiler-0.24.0.ebuild
new file mode 100644
index 000000000000..0db458a3c683
--- /dev/null
+++ b/dev-perl/ExtUtils-HasCompiler/ExtUtils-HasCompiler-0.24.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=LEONT
+DIST_VERSION=0.024
+
+inherit perl-module
+
+DESCRIPTION="Check for the presence of a compiler"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~loong ~m68k ~mips ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86"
+
+RDEPEND="
+ virtual/perl-Carp
+ virtual/perl-Exporter
+ virtual/perl-File-Spec
+ virtual/perl-File-Temp
+"
+BDEPEND="${RDEPEND}"