summaryrefslogtreecommitdiff
path: root/dev-perl/Expect/Expect-1.350.0-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Expect/Expect-1.350.0-r1.ebuild')
-rw-r--r--dev-perl/Expect/Expect-1.350.0-r1.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/dev-perl/Expect/Expect-1.350.0-r1.ebuild b/dev-perl/Expect/Expect-1.350.0-r1.ebuild
new file mode 100644
index 000000000000..5d04de7b114d
--- /dev/null
+++ b/dev-perl/Expect/Expect-1.350.0-r1.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=JACOBY
+DIST_VERSION=1.35
+DIST_EXAMPLES=("examples/*" "tutorial")
+inherit perl-module
+
+DESCRIPTION="Expect for Perl"
+
+SLOT="0"
+KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~mips ppc ppc64 ~riscv ~s390 sparc x86 ~amd64-linux ~x86-linux"
+IUSE="minimal"
+
+RDEPEND="
+ virtual/perl-Carp
+ virtual/perl-Exporter
+ virtual/perl-IO
+ >=dev-perl/IO-Tty-1.110.0
+ !minimal? (
+ dev-perl/IO-Stty
+ )
+"
+BDEPEND="${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.640.0
+ test? (
+ virtual/perl-File-Temp
+ virtual/perl-Test-Simple
+ )
+"