summaryrefslogtreecommitdiff
path: root/dev-perl/DateTime-Format-W3CDTF/DateTime-Format-W3CDTF-0.80.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/DateTime-Format-W3CDTF/DateTime-Format-W3CDTF-0.80.0.ebuild')
-rw-r--r--dev-perl/DateTime-Format-W3CDTF/DateTime-Format-W3CDTF-0.80.0.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-perl/DateTime-Format-W3CDTF/DateTime-Format-W3CDTF-0.80.0.ebuild b/dev-perl/DateTime-Format-W3CDTF/DateTime-Format-W3CDTF-0.80.0.ebuild
new file mode 100644
index 000000000000..da683a25f577
--- /dev/null
+++ b/dev-perl/DateTime-Format-W3CDTF/DateTime-Format-W3CDTF-0.80.0.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_AUTHOR=GWILLIAMS
+DIST_VERSION=0.08
+inherit perl-module
+
+DESCRIPTION="Parse and format W3CDTF datetime strings"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-solaris"
+IUSE="test"
+RESTRICT="!test? ( test )"
+
+RDEPEND="
+ dev-perl/DateTime
+"
+BDEPEND="${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.590.0
+ test? (
+ >=virtual/perl-Test-Simple-0.610.0
+ )
+"
+
+src_prepare() {
+ use test && perl_rm_files t/pod.t t/pod_coverage.t
+ perl-module_src_prepare
+}