summaryrefslogtreecommitdiff
path: root/dev-perl/Data-Section/Data-Section-0.200.7-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Data-Section/Data-Section-0.200.7-r1.ebuild')
-rw-r--r--dev-perl/Data-Section/Data-Section-0.200.7-r1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-perl/Data-Section/Data-Section-0.200.7-r1.ebuild b/dev-perl/Data-Section/Data-Section-0.200.7-r1.ebuild
new file mode 100644
index 000000000000..3c9ceeba6855
--- /dev/null
+++ b/dev-perl/Data-Section/Data-Section-0.200.7-r1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=RJBS
+DIST_VERSION=0.200007
+inherit perl-module
+
+DESCRIPTION="read multiple hunks of data out of your DATA section"
+SLOT="0"
+KEYWORDS="amd64 x86"
+
+RDEPEND="
+ virtual/perl-Encode
+ >=dev-perl/MRO-Compat-0.90.0
+ >=dev-perl/Sub-Exporter-0.979.0
+"
+
+BDEPEND="${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.300.0
+ test? (
+ dev-perl/Test-FailWarnings
+ >=virtual/perl-Test-Simple-0.960.0
+ )
+"