summaryrefslogtreecommitdiff
path: root/dev-perl/Data-Page/Data-Page-2.30.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Data-Page/Data-Page-2.30.0.ebuild')
-rw-r--r--dev-perl/Data-Page/Data-Page-2.30.0.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-perl/Data-Page/Data-Page-2.30.0.ebuild b/dev-perl/Data-Page/Data-Page-2.30.0.ebuild
new file mode 100644
index 000000000000..6e031b23611a
--- /dev/null
+++ b/dev-perl/Data-Page/Data-Page-2.30.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_AUTHOR=ETHER
+DIST_VERSION=2.03
+inherit perl-module
+
+DESCRIPTION="help when paging through sets of results"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86 ~ppc-aix ~x86-solaris"
+IUSE="test"
+RESTRICT="!test? ( test )"
+
+RDEPEND="
+ virtual/perl-Carp
+ dev-perl/Class-Accessor-Chained
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-File-Spec
+ dev-perl/Test-Exception
+ virtual/perl-Test-Simple
+ )
+"