summaryrefslogtreecommitdiff
path: root/dev-perl/Data-GUID/Data-GUID-0.50.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Data-GUID/Data-GUID-0.50.0.ebuild')
-rw-r--r--dev-perl/Data-GUID/Data-GUID-0.50.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/Data-GUID/Data-GUID-0.50.0.ebuild b/dev-perl/Data-GUID/Data-GUID-0.50.0.ebuild
new file mode 100644
index 000000000000..6318e6d52c2f
--- /dev/null
+++ b/dev-perl/Data-GUID/Data-GUID-0.50.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=RJBS
+DIST_VERSION=0.050
+inherit perl-module
+
+DESCRIPTION="Simple interface for generating and using globally unique identifiers"
+
+SLOT="0"
+KEYWORDS="~amd64"
+
+RDEPEND="
+ virtual/perl-Carp
+ >=dev-perl/Data-UUID-1.148.0
+ >=dev-perl/Sub-Exporter-0.900.0
+ >=dev-perl/Sub-Install-0.30.0
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-File-Spec
+ >=virtual/perl-Test-Simple-0.960.0
+ )
+"