summaryrefslogtreecommitdiff
path: root/dev-perl/Config-Grammar/Config-Grammar-1.130.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Config-Grammar/Config-Grammar-1.130.0.ebuild')
-rw-r--r--dev-perl/Config-Grammar/Config-Grammar-1.130.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-perl/Config-Grammar/Config-Grammar-1.130.0.ebuild b/dev-perl/Config-Grammar/Config-Grammar-1.130.0.ebuild
new file mode 100644
index 000000000000..18e4df9daa14
--- /dev/null
+++ b/dev-perl/Config-Grammar/Config-Grammar-1.130.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_AUTHOR=DSCHWEI
+DIST_VERSION=1.13
+inherit perl-module
+
+DESCRIPTION="A grammar-based, user-friendly config parser"
+
+SLOT="0"
+KEYWORDS="~amd64 ~hppa ~sparc ~x86"
+IUSE="test"
+RESTRICT="!test? ( test )"
+
+BDEPEND="virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-Test
+ virtual/perl-Test-Simple
+ )
+"
+PERL_RM_FILES=(
+ "lib/Config/Grammar.pm~"
+)