summaryrefslogtreecommitdiff
path: root/dev-perl/Clone-Choose/Clone-Choose-0.10.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Clone-Choose/Clone-Choose-0.10.0.ebuild')
-rw-r--r--dev-perl/Clone-Choose/Clone-Choose-0.10.0.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/dev-perl/Clone-Choose/Clone-Choose-0.10.0.ebuild b/dev-perl/Clone-Choose/Clone-Choose-0.10.0.ebuild
new file mode 100644
index 000000000000..c83252a04b60
--- /dev/null
+++ b/dev-perl/Clone-Choose/Clone-Choose-0.10.0.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_AUTHOR=HERMES
+DIST_VERSION=0.010
+inherit perl-module
+
+DESCRIPTION="Choose appropriate clone utility"
+
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE="test"
+RESTRICT="!test? ( test )"
+
+RDEPEND="
+ dev-perl/Module-Runtime
+ virtual/perl-Storable
+"
+BDEPEND="
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ >=virtual/perl-Test-Simple-0.900.0
+ dev-perl/Test-Without-Module
+ >=dev-perl/Clone-0.100.0
+ dev-perl/Clone-PP
+ )
+"