summaryrefslogtreecommitdiff
path: root/dev-perl/Chatbot-Eliza/Chatbot-Eliza-1.80.0-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Chatbot-Eliza/Chatbot-Eliza-1.80.0-r1.ebuild')
-rw-r--r--dev-perl/Chatbot-Eliza/Chatbot-Eliza-1.80.0-r1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-perl/Chatbot-Eliza/Chatbot-Eliza-1.80.0-r1.ebuild b/dev-perl/Chatbot-Eliza/Chatbot-Eliza-1.80.0-r1.ebuild
new file mode 100644
index 000000000000..a8e4a608c77a
--- /dev/null
+++ b/dev-perl/Chatbot-Eliza/Chatbot-Eliza-1.80.0-r1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=GRANTG
+DIST_VERSION=1.08
+DIST_EXAMPLES=("examples/*")
+inherit perl-module
+
+DESCRIPTION="A clone of the classic Eliza program"
+
+SLOT="0"
+KEYWORDS="~alpha amd64 ~arm ppc ppc64 x86"
+
+RDEPEND="
+ virtual/perl-Carp
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? ( >=virtual/perl-Test-Simple-0.880.0 )
+"