summaryrefslogtreecommitdiff
path: root/dev-perl/Chart/Chart-2.4.10-r2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Chart/Chart-2.4.10-r2.ebuild')
-rw-r--r--dev-perl/Chart/Chart-2.4.10-r2.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/Chart/Chart-2.4.10-r2.ebuild b/dev-perl/Chart/Chart-2.4.10-r2.ebuild
new file mode 100644
index 000000000000..b6f4cb4ea112
--- /dev/null
+++ b/dev-perl/Chart/Chart-2.4.10-r2.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_AUTHOR=CHARTGRP
+DIST_VERSION=2.4.10
+inherit perl-module
+
+DESCRIPTION="The Perl Chart Module"
+# bundles lots of things in jquery.js
+# https://bugs.gentoo.org/724570
+LICENSE="|| ( Artistic GPL-1+ ) || ( MIT ( GPL-1 GPL-2 ) )"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86"
+IUSE="test"
+RESTRICT="!test? ( test )"
+
+RDEPEND=">=dev-perl/GD-2.0.36"
+BDEPEND="${RDEPEND}
+ test? (
+ dev-perl/GD[png(+),jpeg(+)]
+ )
+"