summaryrefslogtreecommitdiff
path: root/dev-perl/CPAN-Meta-Check/CPAN-Meta-Check-0.14.0-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/CPAN-Meta-Check/CPAN-Meta-Check-0.14.0-r1.ebuild')
-rw-r--r--dev-perl/CPAN-Meta-Check/CPAN-Meta-Check-0.14.0-r1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/CPAN-Meta-Check/CPAN-Meta-Check-0.14.0-r1.ebuild b/dev-perl/CPAN-Meta-Check/CPAN-Meta-Check-0.14.0-r1.ebuild
new file mode 100644
index 000000000000..bedbe32ca90e
--- /dev/null
+++ b/dev-perl/CPAN-Meta-Check/CPAN-Meta-Check-0.14.0-r1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=LEONT
+DIST_VERSION=0.014
+inherit perl-module
+
+DESCRIPTION="Verify requirements in a CPAN::Meta object"
+
+SLOT="0"
+KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~m68k ~mips ppc ppc64 ~riscv ~s390 sparc x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+
+RDEPEND="
+ >=virtual/perl-CPAN-Meta-2.132.830
+ >=virtual/perl-CPAN-Meta-Requirements-2.121.0
+ virtual/perl-Exporter
+ >=virtual/perl-Module-Metadata-1.0.23
+"
+BDEPEND="${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.300.0
+ test? (
+ dev-perl/Test-Deep
+ >=virtual/perl-Test-Simple-0.880.0
+ )
+"