summaryrefslogtreecommitdiff
path: root/dev-perl/CGI-Emulate-PSGI/CGI-Emulate-PSGI-0.230.0-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/CGI-Emulate-PSGI/CGI-Emulate-PSGI-0.230.0-r1.ebuild')
-rw-r--r--dev-perl/CGI-Emulate-PSGI/CGI-Emulate-PSGI-0.230.0-r1.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-perl/CGI-Emulate-PSGI/CGI-Emulate-PSGI-0.230.0-r1.ebuild b/dev-perl/CGI-Emulate-PSGI/CGI-Emulate-PSGI-0.230.0-r1.ebuild
new file mode 100644
index 000000000000..39a76dd9bad7
--- /dev/null
+++ b/dev-perl/CGI-Emulate-PSGI/CGI-Emulate-PSGI-0.230.0-r1.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=TOKUHIROM
+DIST_VERSION=0.23
+inherit perl-module
+
+DESCRIPTION="PSGI adapter for CGI"
+
+SLOT="0"
+KEYWORDS="~alpha amd64 ~ia64 ppc ppc64 sparc x86"
+
+RDEPEND="
+ >=dev-perl/CGI-3.630.0
+ dev-perl/HTTP-Message
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ >=virtual/perl-Test-Simple-0.880.0
+ >=dev-perl/Test-Requires-0.80.0
+ )
+"
+
+src_test() {
+ perl_rm_files t/author-pod-syntax.t
+ perl-module_src_test
+}