summaryrefslogtreecommitdiff
path: root/dev-perl/Array-Diff/Array-Diff-0.90.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Array-Diff/Array-Diff-0.90.0.ebuild')
-rw-r--r--dev-perl/Array-Diff/Array-Diff-0.90.0.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-perl/Array-Diff/Array-Diff-0.90.0.ebuild b/dev-perl/Array-Diff/Array-Diff-0.90.0.ebuild
new file mode 100644
index 000000000000..60036832f220
--- /dev/null
+++ b/dev-perl/Array-Diff/Array-Diff-0.90.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=NEILB
+DIST_VERSION=0.09
+inherit perl-module
+
+DESCRIPTION="Find the differences between two arrays"
+
+SLOT="0"
+KEYWORDS="~amd64"
+
+RDEPEND="
+ >=dev-perl/Algorithm-Diff-1.190.0
+ dev-perl/Class-Accessor
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+"