summaryrefslogtreecommitdiff
path: root/dev-perl/App-pwhich/App-pwhich-1.160.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/App-pwhich/App-pwhich-1.160.0.ebuild')
-rw-r--r--dev-perl/App-pwhich/App-pwhich-1.160.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/App-pwhich/App-pwhich-1.160.0.ebuild b/dev-perl/App-pwhich/App-pwhich-1.160.0.ebuild
new file mode 100644
index 000000000000..e7a52d75e583
--- /dev/null
+++ b/dev-perl/App-pwhich/App-pwhich-1.160.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_AUTHOR=PLICEASE
+DIST_VERSION=1.16
+inherit perl-module
+
+DESCRIPTION="Perl-only 'which'"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86 ~ppc-aix ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+IUSE="test"
+RESTRICT="!test? ( test )"
+
+RDEPEND="
+ >=dev-perl/File-Which-1.140.0
+"
+# Test2::V0 -> Test2-Suite-0.0.72
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ dev-perl/Capture-Tiny
+ >=dev-perl/Test2-Suite-0.0.72
+ dev-perl/Test-Script
+ )
+"