summaryrefslogtreecommitdiff
path: root/dev-perl/Algorithm-Dependency/Algorithm-Dependency-1.111.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Algorithm-Dependency/Algorithm-Dependency-1.111.0.ebuild')
-rw-r--r--dev-perl/Algorithm-Dependency/Algorithm-Dependency-1.111.0.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-perl/Algorithm-Dependency/Algorithm-Dependency-1.111.0.ebuild b/dev-perl/Algorithm-Dependency/Algorithm-Dependency-1.111.0.ebuild
new file mode 100644
index 000000000000..9fde607c1b40
--- /dev/null
+++ b/dev-perl/Algorithm-Dependency/Algorithm-Dependency-1.111.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_AUTHOR=ETHER
+DIST_VERSION=1.111
+inherit perl-module
+
+DESCRIPTION="Toolkit for implementing dependency systems"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos"
+IUSE="test"
+RESTRICT="!test? ( test )"
+
+RDEPEND="
+ dev-perl/Params-Util
+ virtual/perl-Scalar-List-Utils
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-File-Spec
+ dev-perl/Test-ClassAPI
+ virtual/perl-Test-Simple
+ )
+"