summaryrefslogtreecommitdiff
path: root/dev-ml/camlzip/camlzip-1.06.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ml/camlzip/camlzip-1.06.ebuild')
-rw-r--r--dev-ml/camlzip/camlzip-1.06.ebuild34
1 files changed, 0 insertions, 34 deletions
diff --git a/dev-ml/camlzip/camlzip-1.06.ebuild b/dev-ml/camlzip/camlzip-1.06.ebuild
deleted file mode 100644
index 360a11fbf5b7..000000000000
--- a/dev-ml/camlzip/camlzip-1.06.ebuild
+++ /dev/null
@@ -1,34 +0,0 @@
-# Copyright 1999-2017 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI="5"
-
-inherit findlib eutils
-
-IUSE="+ocamlopt"
-
-DESCRIPTION="Compressed file access ML library (ZIP, GZIP and JAR)"
-HOMEPAGE="http://forge.ocamlcore.org/projects/camlzip/"
-SRC_URI="http://forge.ocamlcore.org/frs/download.php/1616/${P}.tar.gz"
-
-SLOT="1/${PV}"
-LICENSE="LGPL-2.1"
-KEYWORDS="amd64 ppc x86 ~x86-fbsd"
-
-RDEPEND=">=dev-lang/ocaml-4.02:=[ocamlopt?]
- >=sys-libs/zlib-1.1.3"
-DEPEND="${RDEPEND}"
-
-src_compile() {
- emake all
- if use ocamlopt; then
- emake allopt
- fi
-}
-
-src_install() {
- findlib_src_preinst
- emake DESTDIR="${D}" install-findlib
-
- dodoc README Changes
-}