summaryrefslogtreecommitdiff
path: root/dev-libs/utfcpp/utfcpp-3.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/utfcpp/utfcpp-3.1.ebuild')
-rw-r--r--dev-libs/utfcpp/utfcpp-3.1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-libs/utfcpp/utfcpp-3.1.ebuild b/dev-libs/utfcpp/utfcpp-3.1.ebuild
index 5afa6b050632..65c032f5f0ab 100644
--- a/dev-libs/utfcpp/utfcpp-3.1.ebuild
+++ b/dev-libs/utfcpp/utfcpp-3.1.ebuild
@@ -3,7 +3,7 @@
EAPI="7"
-inherit cmake-utils
+inherit cmake
if [[ "${PV}" == "9999" ]]; then
inherit git-r3
@@ -34,7 +34,7 @@ src_prepare() {
sed -e "/add_subdirectory(extern\/gtest)/d" -i CMakeLists.txt || die
sed -e "s/gtest_main/gtest &/" -i tests/CMakeLists.txt || die
- cmake-utils_src_prepare
+ cmake_src_prepare
}
src_configure() {
@@ -43,5 +43,5 @@ src_configure() {
-DUTF8_TESTS=$(usex test ON OFF)
)
- cmake-utils_src_configure
+ cmake_src_configure
}