summaryrefslogtreecommitdiff
path: root/dev-libs/spdlog/spdlog-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/spdlog/spdlog-9999.ebuild')
-rw-r--r--dev-libs/spdlog/spdlog-9999.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-libs/spdlog/spdlog-9999.ebuild b/dev-libs/spdlog/spdlog-9999.ebuild
index 3381d35fd4b5..f0b80109ac4a 100644
--- a/dev-libs/spdlog/spdlog-9999.ebuild
+++ b/dev-libs/spdlog/spdlog-9999.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-inherit cmake-utils
+inherit cmake
DESCRIPTION="Very fast, header only, C++ logging library"
HOMEPAGE="https://github.com/gabime/spdlog"
@@ -37,5 +37,5 @@ src_configure() {
-DSPDLOG_BUILD_TESTS=$(usex test)
)
- cmake-utils_src_configure
+ cmake_src_configure
}