summaryrefslogtreecommitdiff
path: root/dev-libs/spdlog/spdlog-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/spdlog/spdlog-9999.ebuild')
-rw-r--r--dev-libs/spdlog/spdlog-9999.ebuild7
1 files changed, 4 insertions, 3 deletions
diff --git a/dev-libs/spdlog/spdlog-9999.ebuild b/dev-libs/spdlog/spdlog-9999.ebuild
index 03aaec9bd608..497e7da9b419 100644
--- a/dev-libs/spdlog/spdlog-9999.ebuild
+++ b/dev-libs/spdlog/spdlog-9999.ebuild
@@ -1,7 +1,7 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=6
+EAPI=7
inherit cmake-utils
@@ -32,7 +32,8 @@ src_configure() {
local mycmakeargs=(
-DSPDLOG_BUILD_EXAMPLES=no
- -DSPDLOG_BUILD_TESTING=$(usex test)
+ -DSPDLOG_BUILD_BENCH=no
+ -DSPDLOG_BUILD_TESTS=$(usex test)
)
cmake-utils_src_configure