summaryrefslogtreecommitdiff
path: root/dev-libs/rapidjson/rapidjson-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/rapidjson/rapidjson-9999.ebuild')
-rw-r--r--dev-libs/rapidjson/rapidjson-9999.ebuild6
1 files changed, 2 insertions, 4 deletions
diff --git a/dev-libs/rapidjson/rapidjson-9999.ebuild b/dev-libs/rapidjson/rapidjson-9999.ebuild
index 392fbf7059fe..160fb5e9d92f 100644
--- a/dev-libs/rapidjson/rapidjson-9999.ebuild
+++ b/dev-libs/rapidjson/rapidjson-9999.ebuild
@@ -1,12 +1,12 @@
# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=7
+EAPI=6
inherit cmake-utils
DESCRIPTION="A fast JSON parser/generator for C++ with both SAX/DOM style API"
-HOMEPAGE="https://rapidjson.org/"
+HOMEPAGE="http://rapidjson.org/"
LICENSE="MIT"
IUSE="doc examples test"
@@ -39,8 +39,6 @@ src_prepare() {
src_configure() {
local mycmakeargs=(
- -DDOC_INSTALL_DIR="${EPREFIX}/usr/share/doc/${PF}"
- -DLIB_INSTALL_DIR="${EPREFIX}/usr/$(get_libdir)"
-DRAPIDJSON_BUILD_DOC=$(usex doc)
-DRAPIDJSON_BUILD_EXAMPLES=$(usex examples)
-DRAPIDJSON_BUILD_TESTS=$(usex test)