summaryrefslogtreecommitdiff
path: root/dev-libs/libstrophe/libstrophe-0.9.3.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/libstrophe/libstrophe-0.9.3.ebuild')
-rw-r--r--dev-libs/libstrophe/libstrophe-0.9.3.ebuild6
1 files changed, 6 insertions, 0 deletions
diff --git a/dev-libs/libstrophe/libstrophe-0.9.3.ebuild b/dev-libs/libstrophe/libstrophe-0.9.3.ebuild
index be09401f2e96..5757ff621942 100644
--- a/dev-libs/libstrophe/libstrophe-0.9.3.ebuild
+++ b/dev-libs/libstrophe/libstrophe-0.9.3.ebuild
@@ -43,3 +43,9 @@ src_install() {
use doc && dodoc -r examples
find "${D}" -name '*.la' -o -name '*.a' -delete || die
}
+
+# Explicit src_test is there to document that the test suite is integrated and
+# is expected to pass. Please do not remove.
+src_test() {
+ emake check
+}