summaryrefslogtreecommitdiff
path: root/dev-libs/libpqxx/libpqxx-6.4.5.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/libpqxx/libpqxx-6.4.5.ebuild')
-rw-r--r--dev-libs/libpqxx/libpqxx-6.4.5.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-libs/libpqxx/libpqxx-6.4.5.ebuild b/dev-libs/libpqxx/libpqxx-6.4.5.ebuild
index 45ec518c2990..41b9508b37d1 100644
--- a/dev-libs/libpqxx/libpqxx-6.4.5.ebuild
+++ b/dev-libs/libpqxx/libpqxx-6.4.5.ebuild
@@ -45,11 +45,11 @@ src_test() {
einfo "The tests need a running PostgreSQL server and an existing database."
einfo "Test requires PGDATABASE and PGUSER to be set at a minimum. Optionally,"
einfo "set PGPORT and PGHOST. Define them at the command line or in:"
- einfo " ${EROOT%/}/etc/libpqxx_test_env"
+ einfo " ${EROOT}/etc/libpqxx_test_env"
if [[ -z $PGDATABASE || -z $PGUSER ]] ; then
- if [[ -f ${EROOT%/}/etc/libpqxx_test_env ]] ; then
- source "${EROOT%/}/etc/libpqxx_test_env"
+ if [[ -f ${EROOT}/etc/libpqxx_test_env ]] ; then
+ source "${EROOT}/etc/libpqxx_test_env"
[[ -n $PGDATABASE ]] && export PGDATABASE
[[ -n $PGHOST ]] && export PGHOST
[[ -n $PGPORT ]] && export PGPORT