summaryrefslogtreecommitdiff
path: root/dev-libs/libnl/libnl-99999999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/libnl/libnl-99999999.ebuild')
-rw-r--r--dev-libs/libnl/libnl-99999999.ebuild8
1 files changed, 3 insertions, 5 deletions
diff --git a/dev-libs/libnl/libnl-99999999.ebuild b/dev-libs/libnl/libnl-99999999.ebuild
index b2b6af6a8f1e..5179de7255b9 100644
--- a/dev-libs/libnl/libnl-99999999.ebuild
+++ b/dev-libs/libnl/libnl-99999999.ebuild
@@ -14,7 +14,7 @@ EGIT_REPO_URI="https://github.com/thom311/libnl"
LICENSE="LGPL-2.1 utils? ( GPL-2 )"
SLOT="3"
KEYWORDS=""
-IUSE="+debug static-libs python test +threads utils"
+IUSE="+debug python test utils"
RESTRICT="!test? ( test )"
RDEPEND="python? ( ${PYTHON_DEPS} )"
@@ -68,11 +68,9 @@ src_prepare() {
multilib_src_configure() {
econf \
+ --disable-static \
$(multilib_native_use_enable utils cli) \
- $(use_enable debug) \
- $(use_enable static-libs static) \
- $(use_enable threads) \
- --disable-doc
+ $(use_enable debug)
}
multilib_src_compile() {