summaryrefslogtreecommitdiff
path: root/dev-libs/libbytesize/libbytesize-2.5.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/libbytesize/libbytesize-2.5.ebuild')
-rw-r--r--dev-libs/libbytesize/libbytesize-2.5.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-libs/libbytesize/libbytesize-2.5.ebuild b/dev-libs/libbytesize/libbytesize-2.5.ebuild
index a819367ec1e7..9afd519fb6c1 100644
--- a/dev-libs/libbytesize/libbytesize-2.5.ebuild
+++ b/dev-libs/libbytesize/libbytesize-2.5.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7..9} )
+PYTHON_COMPAT=( python3_{8..10} )
inherit autotools python-r1
@@ -66,7 +66,7 @@ src_configure() {
$(use_with tools)
)
local ECONF_SOURCE="${S}"
- python_do econf "${myeconfargs[@]}"
+ CONFIG_SHELL="${BROOT}/bin/bash" python_do econf "${myeconfargs[@]}"
}
src_compile() {