summaryrefslogtreecommitdiff
path: root/dev-libs/foma/foma-0.9.18.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/foma/foma-0.9.18.ebuild')
-rw-r--r--dev-libs/foma/foma-0.9.18.ebuild6
1 files changed, 4 insertions, 2 deletions
diff --git a/dev-libs/foma/foma-0.9.18.ebuild b/dev-libs/foma/foma-0.9.18.ebuild
index 1831314c8e1d..e7a0c979d279 100644
--- a/dev-libs/foma/foma-0.9.18.ebuild
+++ b/dev-libs/foma/foma-0.9.18.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-inherit toolchain-funcs
+inherit flag-o-matic toolchain-funcs
DESCRIPTION="A set of utilities for constructing finite-state automata and transducers"
HOMEPAGE="https://github.com/mhulden/foma"
@@ -24,6 +24,8 @@ src_prepare() {
# Install to correct libdir
sed "s|/lib|/$(get_libdir)|" -i Makefile || die
+
+ append-cflags -fcommon
}
src_compile() {